Bug 201347 - not possible to have panel icons bigger than 48x48
Summary: not possible to have panel icons bigger than 48x48
Status: RESOLVED DUPLICATE of bug 193756
Alias: None
Product: plasma4
Classification: Unclassified
Component: containment-panel (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
: 201619 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-07-24 15:14 UTC by Peter Paulsen
Modified: 2009-12-08 18:41 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Paulsen 2009-07-24 15:14:28 UTC
Version:            (using KDE 4.2.96)
OS:                Linux
Installed from:    Debian testing/unstable Packages

I love huge panels and icons, so I tried to drag my panel to a higher size to increase the icon size in it (menu etc.). But although the panel itself increased in height the icons in it still stay in 48x48 size. The icons should follow the increasing height of the panel, spacers in the panel should automatically shrink in width as the icons grow. 48x48 icons in the panel are far too small for bad eyed people like me, there shouldn't be a size limitation to those icons.
Comment 1 Aaron J. Seigo 2009-08-02 19:39:14 UTC
*** Bug 201619 has been marked as a duplicate of this bug. ***
Comment 2 Beat Wolf 2009-12-08 18:41:41 UTC

*** This bug has been marked as a duplicate of bug 193756 ***