Bug 201322 - the comment option can fail for some parts of a selection if static linebreak is used
Summary: the comment option can fail for some parts of a selection if static linebreak...
Status: RESOLVED DUPLICATE of bug 105373
Alias: None
Product: kile
Classification: Unclassified
Component: general (show other bugs)
Version: 2.0.82
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-24 09:13 UTC by Christian Trippe
Modified: 2009-07-24 23:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Trippe 2009-07-24 09:13:44 UTC
Version:           2.0.82 (using 4.2.98 (KDE 4.2.98 (KDE 4.3 RC3)) "release 146", KDE:KDE4:Factory:Desktop / openSUSE_11.1)
Compiler:          gcc
OS:                Linux (i686) release 2.6.27.25-0.1-default

Configure kile to use static linebreak. Now have some part of a text you want to comment out. You mark this part and choose comment (Ctrl+D), there may be lines which have no '%' in front.

This happens if a line is so long that a new line break is applied due to the '% ' which is put in front. I can actually reproduce this with only one line which is sufficently long.

rpm -q kile
kile-2.0.81.svn990130-10.7
Comment 1 Thomas Braun 2009-07-24 23:37:19 UTC

*** This bug has been marked as a duplicate of bug 105373 ***