Bug 20082 - mime/partial
Summary: mime/partial
Status: RESOLVED UNMAINTAINED
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: 0.4-beta4
Platform: unspecified Linux
: NOR wishlist with 352 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 22983 (view as bug list)
Depends on:
Blocks:
 
Reported: 2001-02-08 16:33 UTC by Armin Krieg
Modified: 2018-09-04 18:40 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Armin Krieg 2001-02-08 16:26:58 UTC
(*** This bug was imported into bugs.kde.org ***)

Package: knode
Version: 0.4beta4 (KDE 2.1 Beta 2)
Severity: wishlist
Compiler: gcc version 2.95.2 19991024 (release)
OS: Linux 2.4.1 i686 (yes)

Support for MIME-Type Partial
Comment 1 Volker Krause 2003-12-20 19:13:58 UTC
*** Bug 22983 has been marked as a duplicate of this bug. ***
Comment 2 Grahame 2004-06-18 03:06:23 UTC
Any news on this bug? It's been open for quite a while now.

IMO not having this greatly affects the useability of binary newsgroups.
Comment 3 Vaidas 2004-07-24 12:24:23 UTC
looks like the devs don't care
Comment 4 Mathieu Jobin 2004-08-31 20:52:41 UTC
hey ho ;)
Comment 5 warcomp 2005-01-26 10:50:19 UTC
will this ever be implemented ??? :-)))
Comment 6 Nick Brown 2005-04-12 16:56:43 UTC
klibido ( http://klibido.sourceforge.net/ ) is a KDE nntp client that has support for mime/partial using the uudeview library ( http://www.fpx.de/fp/Software/UUDeview/ ). Perhaps it could be used a basis for adding support to knode.
Comment 7 Nick Brown 2005-04-12 17:04:21 UTC
http://bugs.kde.org/show_bug.cgi?id=67516 appears to be the same thing for kmail.
Comment 8 Andrius Kazimieras Kasparavičius 2005-08-02 02:23:53 UTC
what about #6 suggestion?
Comment 9 Andrew Crouthamel 2018-09-04 18:40:37 UTC
Hello! Sorry to be the bearer of bad news, but this project has been unmaintained for many years so I am closing this bug.