Bug 199874 - Mouse context menu gone in konsole
Summary: Mouse context menu gone in konsole
Status: RESOLVED DUPLICATE of bug 185466
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-12 14:47 UTC by Stefan Neufeind
Modified: 2010-11-04 21:58 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Neufeind 2009-07-12 14:47:17 UTC
Version:            (using KDE 4.2.4)
Installed from:    Fedora RPMs

From time to time I'm unable to open the context-menus in konsole to e.g. copy/paste. Opening the menubar however works. I'm filing this bug for plasma since I believe it might not be restricted to a problem with konsole but maybe a general problem with mouse-actions.

(Lately also had the case were I was unable to mark text with the mouse until after a KDE-restart etc.)
Comment 1 FiNeX 2009-07-12 19:23:25 UTC
Do you mean the context menu exatly in the shell or on the tab bar of konsole?
Comment 2 Stefan Neufeind 2009-07-12 19:28:27 UTC
On the "big black window" itself. Marking still works in those cases, but you can't right-click on the text to "copy" it. Keyboard-shortcut or choosing from the menue above works though.

Haven't yet figured out how to provoke the error. Is there any "daemon" that I could look for if it happens again, which might have crashed or so?
Comment 3 FiNeX 2009-07-12 20:23:33 UTC
It looks like a problem on your KDE version: using current trunk I'm not able to reproduce the bug (and it is not a problem outside konsole).

Could you upgrade to a more recent KDE version and try it again? 

Many thanks!!!
Comment 4 Stefan Neufeind 2009-07-12 21:10:16 UTC
Unfortunately, as said, it only happens for me approx once a day or so and I'm unsure how to reproduce it. But I'll keep an eye on it.
Upgrading (outside of the distribution's cycle) imho is not really an option, since I experience the problem on a production-system (but already using updates-testing-updates).
Comment 5 Panagiotis Papadopoulos 2010-11-04 21:58:27 UTC

*** This bug has been marked as a duplicate of bug 185466 ***