Bug 199273 - please add support for mounting disk(cdrom) only.
Summary: please add support for mounting disk(cdrom) only.
Status: RESOLVED DUPLICATE of bug 174612
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist
Target Milestone: ---
Assignee: Alexis MENARD
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-07 12:28 UTC by Martin Vala
Modified: 2009-07-07 12:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Vala 2009-07-07 12:28:00 UTC
Version:            (using KDE 4.2.4)
OS:                Linux
Installed from:    Gentoo Packages

when disk is mounted to my pc. i can open it with doplin or digikam or nothing. one thing what i am missing is possibility just to mount it.

so please add support for mounting disk(cdrom) only.

Thank you very much
Comment 1 Pino Toscano 2009-07-07 12:33:23 UTC

*** This bug has been marked as a duplicate of bug 174612 ***