Bug 199201 - user switching: support new GDM
Summary: user switching: support new GDM
Status: RESOLVED DUPLICATE of bug 186198
Alias: None
Product: kdm
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdm bugs tracker
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-06 22:54 UTC by Ladislav Nesnera
Modified: 2009-07-11 13:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ladislav Nesnera 2009-07-06 22:54:02 UTC
Version:           4.2.91 (using KDE 4.2.90)
OS:                Linux
Installed from:    SuSE RPMs

There is a problem to switch to new sessions if they have different type of session (KDE, Gnome).
mail thread - http://osdir.com/ml/fedora-list/2009-06/msg03544.html
reported Gnome bug - http://bugzilla.gnome.org/show_bug.cgi?id=568540
Comment 1 Oswald Buddenhagen 2009-07-11 13:48:19 UTC
slightly different problem, but with the same root cause, which will likely be fixed at the same time.

*** This bug has been marked as a duplicate of bug 186198 ***