Bug 198845 - sudden konqueror crash happened
Summary: sudden konqueror crash happened
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-04 01:02 UTC by Pieter Vande Wyngaerde
Modified: 2009-07-07 22:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pieter Vande Wyngaerde 2009-07-04 01:02:13 UTC
Application that crashed: konqueror
Version of the application: 4.3.60 (KDE 4.3.60 (KDE 4.4 >= 20090624))
KDE Version: 4.3.60 (KDE 4.3.60 (KDE 4.4 >= 20090624))
Qt Version: 4.5.1
Operating System: Linux 2.6.28-13-generic x86_64
Distribution: Ubuntu 9.04

 -- Backtrace:
Application: Konqueror (kdeinit4), signal: Aborted
[KCrash Handler]
#5  0x00007fb1308d4fb5 in *__GI_raise (sig=<value optimized out>) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
#6  0x00007fb1308d6bc3 in *__GI_abort () at abort.c:88
#7  0x00007fb1308cdf09 in *__GI___assert_fail (assertion=0x7fb12138bd51 "!s_refcnt", file=0x7fb12138bcb0 "/build/buildd/kde-nightly-kdelibs-20090630+svn989703/khtml/khtml_global.cpp", line=258, 
    function=0x7fb12138bec0 "static void KHTMLGlobal::finalCheck()") at assert.c:78
#8  0x00007fb12105bf8b in KHTMLGlobal::finalCheck () at /build/buildd/kde-nightly-kdelibs-20090630+svn989703/khtml/khtml_global.cpp:258
#9  0x00007fb12185075a in ~KHTMLFactory (this=0x21e3710) at /build/buildd/kde-nightly-kdelibs-20090630+svn989703/khtml/khtml_factory.cpp:35
#10 0x00007fb133ac4b51 in qDeleteAll<QHash<QString, QPointer<KPluginFactory> >::const_iterator> (begin={i = 0x21e27b0}, end={i = 0x21dbc50}) at /opt/project-neon/include/QtCore/qalgorithms.h:350
#11 0x00007fb133ac4d79 in ~FactoryHash (this=0x1796) at /build/buildd/kde-nightly-kdelibs-20090630+svn989703/kdecore/util/klibrary.cpp:93
#12 0x00007fb133ac3eb2 in destroy () at /build/buildd/kde-nightly-kdelibs-20090630+svn989703/kdecore/util/klibrary.cpp:97
#13 0x00007fb1308d86ed in *__GI_exit (status=0) at exit.c:75
#14 0x0000000000407062 in launch (argc=2, _name=0x1e0e3b8 "konqueror", args=0x1e0e3e3 "", cwd=0x1e0e3e4 "/home/pvandewyngaerde/Documenten", envc=40, envs=<value optimized out>, reset_env=true, 
    tty=0x0, avoid_loops=false, startup_id_str=0x1e0ea8f "0") at /build/buildd/kde-nightly-kdelibs-20090630+svn989703/kinit/kinit.cpp:676
#15 0x0000000000407bb2 in handle_launcher_request (sock=13, who=<value optimized out>) at /build/buildd/kde-nightly-kdelibs-20090630+svn989703/kinit/kinit.cpp:1168
#16 0x00000000004083bc in handle_requests (waitForPid=0) at /build/buildd/kde-nightly-kdelibs-20090630+svn989703/kinit/kinit.cpp:1352
#17 0x000000000040888e in main (argc=2, argv=0x7fff3c5ce868, envp=0x7fff3c5ce880) at /build/buildd/kde-nightly-kdelibs-20090630+svn989703/kinit/kinit.cpp:1788

Reported using DrKonqi
Comment 1 Dario Andres 2009-07-07 22:59:12 UTC
This is reported as bug 151453. Thanks

*** This bug has been marked as a duplicate of bug 151453 ***