Bug 198799 - crash on gmail with nocheckbrowser
Summary: crash on gmail with nocheckbrowser
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-03 16:53 UTC by Michał Kudła
Modified: 2009-07-07 22:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Kudła 2009-07-03 16:53:37 UTC
Application that crashed: konqueror
Version of the application: 4.2.95 (KDE 4.2.95 (KDE 4.3 RC1))
KDE Version: 4.2.95 (KDE 4.2.95 (KDE 4.3 RC1))
Qt Version: 4.5.2
Operating System: Linux 2.6.30-gentoo-r1 i686

What I was doing when the application crashed:
On page
http://mail.google.com/?nocheckbrowser
I want to close window and I get crash


 -- Backtrace:
Application: Konqueror (kdeinit4), signal: Aborted
[KCrash Handler]
#6  0xb7fb9424 in __kernel_vsyscall ()
#7  0xb67509e1 in raise () from /lib/libc.so.6
#8  0xb675224e in abort () from /lib/libc.so.6
#9  0xb6749a63 in __assert_fail () from /lib/libc.so.6
#10 0xb1d66fdf in KHTMLGlobal::finalCheck () at /var/tmp/portage/kde-base/kdelibs-4.2.95/work/kdelibs-4.2.95/khtml/khtml_global.cpp:258
#11 0xb06833ba in ~KHTMLFactory (this=0x9887f68) at /var/tmp/portage/kde-base/kdelibs-4.2.95/work/kdelibs-4.2.95/khtml/khtml_factory.cpp:35
#12 0xb7cf8af4 in qDeleteAll<QHash<QString, QPointer<KPluginFactory> >::const_iterator> (begin={i = 0x9887748}, end={i = 0x8cd7ed8}) at /usr/include/qt4/QtCore/qalgorithms.h:350
#13 0xb7cf8b60 in qDeleteAll<FactoryHash> (c=@0x8d58448) at /usr/include/qt4/QtCore/qalgorithms.h:358
#14 0xb7cf8d48 in ~FactoryHash (this=0x8d58448) at /var/tmp/portage/kde-base/kdelibs-4.2.95/work/kdelibs-4.2.95/kdecore/util/klibrary.cpp:93
#15 0xb7cf7cb4 in destroy () at /var/tmp/portage/kde-base/kdelibs-4.2.95/work/kdelibs-4.2.95/kdecore/util/klibrary.cpp:97
#16 0xb7bdd835 in ~KCleanUpGlobalStatic (this=0xb7d4b450) at /var/tmp/portage/kde-base/kdelibs-4.2.95/work/kdelibs-4.2.95/kdecore/kernel/kglobal.h:62
#17 0xb67538f9 in ?? () from /lib/libc.so.6
#18 0xb7d4b450 in ._133::operator->()::cleanUpObject () from /usr/lib/libkdecore.so.5
#19 0x00000000 in ?? ()

Reported using DrKonqi
Comment 1 Dario Andres 2009-07-07 22:59:16 UTC
This is reported as bug 151453. Thanks

*** This bug has been marked as a duplicate of bug 151453 ***