Bug 198783 - Mounting devices via the New Device Notifier
Summary: Mounting devices via the New Device Notifier
Status: RESOLVED DUPLICATE of bug 164053
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist
Target Milestone: ---
Assignee: Alexis MENARD
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-03 15:05 UTC by Jonathan Weber
Modified: 2009-08-05 22:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Weber 2009-07-03 15:05:34 UTC
Version:            (using KDE 4.2.90)
OS:                Linux
Installed from:    Ubuntu Packages

I often need to simply mount devices to use them in Applications or the console. For example my iPod; i need to mount it to make gtkPod recognize it. In the list where I can decide what to do with the new plugged in device I am only able to select "open in File Manager" which opens Konqueror after mounting the device. Coud you please insert an entry like "Mount device"?
Thanks in advance :)
Greetings,

Jonathan
Comment 1 Pino Toscano 2009-07-03 15:14:39 UTC

*** This bug has been marked as a duplicate of bug 174612 ***
Comment 2 Moritz Moeller-Herrmann 2009-08-05 22:17:28 UTC

*** This bug has been marked as a duplicate of bug 164053 ***