Bug 198685 - Please add support for unzipping password protected encrypted zip files
Summary: Please add support for unzipping password protected encrypted zip files
Status: RESOLVED DUPLICATE of bug 35371
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.12
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Harald Hvaal
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-02 20:29 UTC by Scott Kitterman
Modified: 2009-07-02 20:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott Kitterman 2009-07-02 20:29:55 UTC
Version:           2.12 (using KDE 4.2.2)
OS:                Linux
Installed from:    Ubuntu Packages

I just tried to extract an encrypted/password protected zip file with ark.  It did not ask for the password and instead wrote a zero length file.

Please add support for extracting these files.  If it's already supposed to do this, please let me know what addtional information I can provide for troubleshooting.
Comment 1 Raphael Kubo da Costa 2009-07-02 20:32:47 UTC
Thanks for the report. Actually, there's a longstanding wishlist item about this, so I'm marking this bug as a duplicate of it.

*** This bug has been marked as a duplicate of bug 35371 ***