Bug 198663 - fail to connect to yahoo
Summary: fail to connect to yahoo
Status: RESOLVED DUPLICATE of bug 197104
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-02 17:09 UTC by Ujhelyi Tiberiu
Modified: 2009-07-14 16:42 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ujhelyi Tiberiu 2009-07-02 17:09:00 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Ubuntu Packages

it says: "connecting" but never connects
kopete(16695) Kopete::AccountManager::setOnlineStatus: category:  1
kopete(16695) Kopete::AccountManager::setOnlineStatus: category:  2
Object::connect: No such signal ClientStream::disconnected() in /build/buildd/kdenetwork-4.2.2/kopete/protocols/yahoo/libkyahoo/client.cpp:162
Object::connect:  (receiver name: 'yahooclient')
Comment 1 Thomas Nelson 2009-07-11 19:51:01 UTC
I have this same issue...Kopete logs in to MSN and AOL fine...but Yahoo Messenger just continues to say "connecting" and never changes.  This issue is present in Kopete v 0.60.3 Using KDE 4.1.3 (KDE 4.1.3) "release 4.10.4"....However I installed Kopete 0.12.7 Using KDE 3.5.10 "release 21.11" and that one connects to all IM protocols fine.
Comment 2 Dario Andres 2009-07-14 16:42:23 UTC
The Yahoo protocol changed so that affected login.
Check bug 197104, it contains a workaround, also the code was fixed in KDE4.3 and some distributions are backporting it to KDE4.2
Thanks

*** This bug has been marked as a duplicate of bug 197104 ***