Bug 198645 - Detect the dictionary as you type
Summary: Detect the dictionary as you type
Status: RESOLVED DUPLICATE of bug 66516
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: kdeui (show other bugs)
Version: 4.3
Platform: openSUSE Linux
: NOR wishlist
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-02 13:31 UTC by Andreas Schneider
Modified: 2009-09-02 02:34 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Schneider 2009-07-02 13:31:37 UTC
Version:            (using KDE 4.2.4)
OS:                Linux
Installed from:    SuSE RPMs

Mozilla has a really great plug-in called "Dictionary Switcher" [1]. This plugin changes the dictionary for spell checking as you type.

This is a feature I'm missing in KDE especially in KMail as I write mails in German and English.

[1] https://addons.mozilla.org/en-US/firefox/addon/3414
Comment 1 Christoph Feck 2009-09-02 02:34:37 UTC

*** This bug has been marked as a duplicate of bug 66516 ***