Bug 197861 - Cannot select new timezone
Summary: Cannot select new timezone
Status: RESOLVED DUPLICATE of bug 196316
Alias: None
Product: systemsettings
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-25 18:52 UTC by Jacopo De Simoi
Modified: 2009-06-25 20:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jacopo De Simoi 2009-06-25 18:52:58 UTC
Version:           1.0 (using 4.2.95 (KDE 4.2.95 (KDE 4.3 RC1)), compiled sources)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.29-tuxonice-r3

I am unable to change the timezone with the kcm module, the kdesu window shows up, accepts my password, something happens (amarok skips, for instance) but the timezone is not changed. Not in /etc/timezone, nor in  $KDEHOME/share/config/ktimezonerc.

this is 100% reproducible on my system.

--J
Comment 1 Christoph Feck 2009-06-25 20:01:44 UTC
Did you use kdesu to start systemsettings as super user?
Comment 2 Jacopo De Simoi 2009-06-25 20:04:14 UTC
No, kdesu comes up when I apply the new timezone settings.
Comment 3 Constantin Berzan 2009-06-25 20:16:49 UTC
Yep, same problem here.

*** This bug has been marked as a duplicate of bug 196316 ***