Bug 197671 - kvpnc 0.91 problem - cant open the configure menu (and i cant import a *.pcf-file)
Summary: kvpnc 0.91 problem - cant open the configure menu (and i cant import a *.pcf-...
Status: RESOLVED NOT A BUG
Alias: None
Product: unknown
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-23 23:59 UTC by toti
Modified: 2009-06-24 11:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description toti 2009-06-23 23:59:10 UTC
Version:           kvpnc 0.91 (using KDE 4.2.4)
OS:                Linux
Installed from:    Fedora RPMs

cant open the configure menu (and i cant import a *.pcf-file)

The Log-File:

This backtrace appears to be of no use.
This is probably because your packages are built in a way which prevents creation of proper backtraces, or the stack frame was seriously corrupted in the crash.

[Thread debugging using libthread_db enabled]
[New Thread 0x7f552a449910 (LWP 4017)]
0x00000031a54a3e61 in nanosleep () from /lib64/libc.so.6
[Current thread is 1 (Thread 0x7f55311f1820 (LWP 4007))]

Thread 2 (Thread 0x7f552a449910 (LWP 4017)):
#0  0x00000031a54d6fa2 in select () from /lib64/libc.so.6
#1  0x000000312a11ebe1 in ?? () from /usr/lib64/libQtCore.so.4
#2  0x000000312a059d21 in ?? () from /usr/lib64/libQtCore.so.4
#3  0x00000031a600686a in start_thread () from /lib64/libpthread.so.0
#4  0x00000031a54de25d in clone () from /lib64/libc.so.6
#5  0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f55311f1820 (LWP 4007)):
#0  0x00000031a54a3e61 in nanosleep () from /lib64/libc.so.6
#1  0x00000031a54a3cb0 in sleep () from /lib64/libc.so.6
#2  0x000000312b6660bc in ?? () from /usr/lib64/libkdeui.so.5
#3  0x000000312b666ae5 in KCrash::defaultCrashHandler(int) () from /usr/lib64/libkdeui.so.5
#4  <signal handler called>
#5  0x000000312a15ee38 in ?? () from /usr/lib64/libQtCore.so.4
#6  0x000000312d3ca4b8 in ?? () from /usr/lib64/libQtGui.so.4
#7  0x000000000044b0c9 in _start ()
Comment 1 Pino Toscano 2009-06-24 11:07:58 UTC
Sorry, but we do not handle bug reports for kvpnc.
Please report the bug to http://home.gna.org/kvpnc/en/index.html