Bug 197391 - Yahoo protocol nevers connects
Summary: Yahoo protocol nevers connects
Status: RESOLVED DUPLICATE of bug 197104
Alias: None
Product: kopete
Classification: Applications
Component: Yahoo Plugin (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-21 15:30 UTC by Michael Corsa
Modified: 2009-06-21 22:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Corsa 2009-06-21 15:30:20 UTC
Version:           0.70.4 (using KDE 4.2.4)
OS:                Linux
Installed from:    SuSE RPMs

When I try to connect using Kopete under KDE 4.2 to any Yahoo login, Kopete just reports connecting and never connects.  I get no error reports, no crash, no timeout, nothing, just sits.  It did work prior to the most recent update, albeit with other problems, IE. no webcam, but at least it connected.  MSN appears to connect but is much much slower than in the past.
I have KDE 3.5.10 also running on my system and Kopete for KDE3 does connect to Yahoo and MSN and much faster.  Webcam does not work in it either anymore though.
Comment 1 Dario Andres 2009-06-21 22:17:26 UTC
Thanks

*** This bug has been marked as a duplicate of bug 197104 ***