Bug 197282 - The OSD has to be customized
Summary: The OSD has to be customized
Status: RESOLVED DUPLICATE of bug 195186
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.1
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-20 17:11 UTC by Cristian Rubén Tapia
Modified: 2009-12-07 04:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cristian Rubén Tapia 2009-06-20 17:11:16 UTC
Version:           2.1 (using 4.2.90 (KDE 4.2.90 (KDE 4.3 Beta2)), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.28-13-generic

I use amarok Canzo is incredible. But it would be good to include customization of the OSD in order to change the font, size and color
Comment 1 Martin Sandsmark 2009-06-20 17:14:28 UTC

*** This bug has been marked as a duplicate of bug 195186 ***
Comment 2 Pete Miller 2009-12-07 04:16:42 UTC
I think this ticket needs to be reopened. The bug it is marked as a duplicate of has been closed, and yet there is still no way to configure the font size in the most recent release (2.2.1).