Bug 197180 - yahoo login failure messenger
Summary: yahoo login failure messenger
Status: RESOLVED DUPLICATE of bug 197104
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: 0.70.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-19 19:16 UTC by ellis
Modified: 2009-06-21 22:17 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ellis 2009-06-19 19:16:20 UTC
Version:           0.70.2 (using 4.2.2 (KDE 4.2.2), Mandriva Linux release 2009.1 (Cooker) for i586)
Compiler:          gcc
OS:                Linux (i686) release 2.6.29.3-desktop-1mnb

Until 17 or18 June I had been able to log into Yahoo IM.  Now it just sits there "connecting". When trying with GYachE login also failed but with the message:
"Open SSL: error 14094410:SSL     routines: SSL3_READ_BYTES:sslv3alert handshake failure"
Comment 1 ellis 2009-06-21 19:22:41 UTC
Pidgin reports a fix to the login problem
Comment 2 Dario Andres 2009-06-21 22:17:02 UTC
Thanks

*** This bug has been marked as a duplicate of bug 197104 ***