Bug 197095 - KDE merchandise is outdated and limited and the store is too europe centric and unfriendly
Summary: KDE merchandise is outdated and limited and the store is too europe centric a...
Status: RESOLVED NOT A BUG
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-19 03:16 UTC by Gabriel
Modified: 2015-01-27 23:22 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gabriel 2009-06-19 03:16:20 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

Currently the products featured in KDE Merchandise aren't very attractive and the selection is very limited. Also the store is currently too European centric. Ordering from other regions can be quite difficult. The KDE store is very important since selling goodies can be a really good source of income for the project and it can also help with promotion. The store could be easily improved by making products with art from the Oxygen project also you could just use something like cafe press http://www.cafepress.com/. You could borrow ideas from existing stores like the Ubuntu, Mozilla and Arch Linux stores.
Comment 1 Gérard Talbot (no longer involved) 2009-06-20 22:30:14 UTC
URL for this bug report:
http://www.kde.org/stuff/merchandise.php

Gabriel, I fully agree with your bug report.
I do not see KDE or K logo on the coffee mug picture.

regards, Gérard
Comment 2 Gérard Talbot (no longer involved) 2009-10-02 06:39:56 UTC
Gabriel,

the
http://www.kde.org/stuff/merchandise.php
webpage should offer at least as much products and good pictures as the
http://shop.canonical.com/index.php?cPath=28
webpage.

regards, Gérard
Comment 3 Anne Wilson 2009-10-03 11:16:03 UTC
While selling merchandise at GCDS I found that the few KDE shirts with a logo taking up most of the front were unpopular.  I had a hard time selling any of them.  IMO that design should not be repeated.

I would also request a range of more fitted shirts for women.  However, bearing in mind the manufacturer's misunderstanding of European women's sizes, a preponderance of large and extra large would be needed.
Comment 4 Vikram Dhillon 2010-01-23 02:39:08 UTC
The coffee-mug stuff has been fixed in the store, but a *lot* will be added, I will bring this up on kde-promo list. This can indeed be a major factor in helping out the promotion of KDE.
Comment 5 Gérard Talbot (no longer involved) 2011-06-11 05:24:43 UTC
KDE merchandise store webpage at cafepress.com:
http://www.cafepress.com/cp/store.aspx?s=kdegear

Gérard
Comment 6 Stuart Jarvis 2011-06-11 12:02:50 UTC
Do we know who operates this store?

The spreadshirt stores are more current and managed by Justin:
http://kde-gear.spreadshirt.net/ (EU)
http://gearwear.spreadshirt.com/ (US)
Comment 7 Will Entriken 2015-01-27 22:03:34 UTC
Page no longer exists, recommending close bug.