Bug 194866 - K3B in Fedora 10 can't do CDDB lookups
Summary: K3B in Fedora 10 can't do CDDB lookups
Status: RESOLVED NOT A BUG
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-01 13:46 UTC by scott mcmahan
Modified: 2009-06-01 14:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description scott mcmahan 2009-06-01 13:46:48 UTC
Version:           3.5.10 (using KDE 3.5.10)
OS:                Linux
Installed from:    Fedora RPMs

I tried to use k3b in Fedora 10 to rip CDs, and was amazed that this feature is broken. I have no idea who to contact about it. I don't know if it's a Fedora problem or a k3b problem. Or a CDDB problem.

When I rip a CD, the dialog pops up and says "multiple inexact" entries in CDDB. The only thing in the list is a funny square character. This is true even for CDs that ought to have only one CDDB entry and not be ambiguous for several different albums.

Strangely, only one google hit for this bug.

http://www.pclinuxos.com/index.php?option=com_smf&Itemid=26&topic=58024.0

This has broken very recently. I haven't ripped a CD in some time, but it worked as recently as a few weeks ago.
Comment 1 scott mcmahan 2009-06-01 13:58:27 UTC
This is a MISTAKE. This is a confusing user interface and is the first time I tried to submit a k3b bug. I meant to select the application k3b, but selected kde instead. The k3b site redirects to the kde site without much warning, and I didn't notice "k3b" had changed to "kde". k3b is not even listed as an application! I had to search for it -- by which time the site had forgotten everything I had typed in.
Comment 2 Pino Toscano 2009-06-01 14:24:09 UTC
Note that you don't need to close a bug report and reopen it again just for changing its product.
Just ask for it in the bug report itself next time, thanks.