Bug 194663 - Notification section doesn't collapse when no longer used
Summary: Notification section doesn't collapse when no longer used
Status: RESOLVED DUPLICATE of bug 263181
Alias: None
Product: kopete
Classification: Applications
Component: Main Application (show other bugs)
Version: 0.70.2
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-30 15:33 UTC by Michael Krueger
Modified: 2011-04-11 04:12 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of the problem ... (19.30 KB, image/png)
2009-05-30 15:36 UTC, Michael Krueger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Krueger 2009-05-30 15:33:05 UTC
Version:           0.70.2 (using 4.2.3 (KDE 4.2.3), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.27-11-generic

Kopete does show below the buddy list a message telling you that someone has added you. You have the option to block or allow that contact to see your presence. When you click block, the message disappears, but the space used is not recovered. You end up with an empty space below the contact list. There is no handle to drag the section manually back to the bottom either.

It would be nice if this section does collapse to give as much space as possible to the buddy list.

Anyway I love Kopete!!!
Comment 1 Michael Krueger 2009-05-30 15:36:24 UTC
Created attachment 34123 [details]
Screenshot of the problem ...
Comment 2 Matt Rogers 2009-07-05 06:25:15 UTC
yup. quite annoying.
Comment 3 Lamarque V. Souza 2011-04-11 04:12:32 UTC

*** This bug has been marked as a duplicate of bug 263181 ***