Bug 193972 - konqueror crashed when closing it after visiting linkedin
Summary: konqueror crashed when closing it after visiting linkedin
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-25 02:03 UTC by Shawn Starr
Modified: 2009-06-01 08:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shawn Starr 2009-05-25 02:03:55 UTC
Application that crashed: konqueror
Version of the application: 4.2.87 (KDE 4.2.87 (KDE 4.3 >= 20090519))
KDE Version: 4.2.87 (KDE 4.2.87 (KDE 4.3 >= 20090519))
Qt Version: 4.5.1
Operating System: Linux 2.6.29.3-155.fc11.x86_64 x86_64
Distribution: "Fedora release 11 (Leonidas)"

What I was doing when the application crashed:
Was using konqueror with linkedin, then attempted to close it and it crashed. It hasn't crashed like this in a while.

 -- Backtrace:
Application: Konqueror (konqueror), signal: Aborted
[KCrash Handler]
#5  0x0000003891c332f5 in raise () from /lib64/libc.so.6
#6  0x0000003891c34b20 in abort () from /lib64/libc.so.6
#7  0x0000003891c2c2fa in __assert_fail () from /lib64/libc.so.6
#8  0x00007f6c79a77d17 in KHTMLGlobal::finalCheck () at /root/kdelibs/khtml/khtml_global.cpp:258
#9  0x00007f6c78e648af in KHTMLFactory::~KHTMLFactory (this=0x1d1a070, __in_chrg=<value optimized out>) at /root/kdelibs/khtml/khtml_factory.cpp:35
#10 0x00007f6c86c669c4 in qDeleteAll<QHash<QString, QPointer<KPluginFactory> >::const_iterator> (begin={i = 0x1d54d80}, end={i = 0x1d57570}) at /usr/local/qt4/include/QtCore/qalgorithms.h:350
#11 0x00007f6c86c665af in qDeleteAll<FactoryHash> (c=@0x1d59170) at /usr/local/qt4/include/QtCore/qalgorithms.h:358
#12 0x00007f6c86c66516 in FactoryHash::~FactoryHash (this=0x1d59170, __in_chrg=<value optimized out>) at /root/kdelibs/kdecore/util/klibrary.cpp:93
#13 0x00007f6c86c65b73 in <anonymous struct>::destroy(void) () at /root/kdelibs/kdecore/util/klibrary.cpp:97
#14 0x00007f6c86b1c261 in KCleanUpGlobalStatic::~KCleanUpGlobalStatic (this=0x7f6c86f294c0, __in_chrg=<value optimized out>) at /root/kdelibs/kdecore/kernel/kglobal.h:62
#15 0x0000003891c367f2 in exit () from /lib64/libc.so.6
#16 0x0000003891c1ea34 in __libc_start_main () from /lib64/libc.so.6
#17 0x0000000000400799 in _start ()

Reported using DrKonqi
Comment 1 Dario Andres 2009-05-25 17:12:23 UTC
Looks like another one for bug 151453. But I though it was already fixed. :\
Comment 2 Christoph Feck 2009-06-01 08:31:40 UTC

*** This bug has been marked as a duplicate of bug 151453 ***