Bug 193480 - Expand item when only one child matches search criteria
Summary: Expand item when only one child matches search criteria
Status: RESOLVED DUPLICATE of bug 172379
Alias: None
Product: amarok
Classification: Applications
Component: Collection Browser (show other bugs)
Version: 2.0.96
Platform: Compiled Sources Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-21 12:39 UTC by Matt Sharp
Modified: 2009-05-21 13:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Sharp 2009-05-21 12:39:37 UTC
Version:           2.0.96 (using KDE 4.2.3)
Installed from:    Compiled From Sources

In amarok 1.4, items in the collection browser would expand when only one child matched the search criteria.  This would save mouseclicks for the common case where I wish to add a particular song to the playlist.
Comment 1 Seb Ruiz 2009-05-21 13:50:38 UTC

*** This bug has been marked as a duplicate of bug 172379 ***