Bug 192902 - KDE-session restores kontact always two times
Summary: KDE-session restores kontact always two times
Status: RESOLVED DUPLICATE of bug 143187
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-16 18:01 UTC by Andreas Pietzowski
Modified: 2009-10-29 13:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Pietzowski 2009-05-16 18:01:39 UTC
Version:           unknown (using 4.2.3 (KDE 4.2.3), Kubuntu packages)
Compiler:          cc
OS:                Linux (x86_64) release 2.6.28-11-generic

I told KDE to restore every session when booting up. But kontact is always started two times with a message like "there is one instance running. do you still want to start?". When I click "exit" both instances quit. When I click "start" both instances start up. But then when I quit one of the kontact instances both are gone.

Thanks for fixing
Andreas
Comment 1 Martin Samek 2009-05-21 23:10:17 UTC
I can confirm this issue. I have noticed simillar behavior in my Gentoo, KDE 4.2.3. When session is restored, than Kontact start twice.
Comment 2 Christophe Giboudeaux 2009-10-29 13:54:28 UTC

*** This bug has been marked as a duplicate of bug 143187 ***