Bug 191702 - Typing is very slow when using remote x display
Summary: Typing is very slow when using remote x display
Status: RESOLVED DUPLICATE of bug 183389
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-05 17:38 UTC by Mark Rose
Modified: 2009-05-06 11:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Rose 2009-05-05 17:38:52 UTC
Version:            (using KDE 4.2.2)
Installed from:    Ubuntu Packages

Every day when I go to work, I run Kontact at home and export the X display over SSH. With KDE 3.5.10, typing was perfectly normal (there was a very slight delay, but no more than the latency of the connection). Now that I've upgraded my home machine to KDE 4.2.2, typing in Kontact is horrendous (about 1 character per second). I end up typing all my emails in a text editor and then pasting them in (which works as quickly as expected). Other applications, such as Kwrite, continue to have quick typing.
Comment 1 Jaime Torres 2009-05-06 11:56:57 UTC
Thank you for taking the time to report this bug and helping to make KDE better. This particular bug has already been reported and is a duplicate of bug 183389, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

*** This bug has been marked as a duplicate of bug 183389 ***