Bug 191520 - clicking on removeable media after "removing them safely" does not show their content
Summary: clicking on removeable media after "removing them safely" does not show their...
Status: RESOLVED DUPLICATE of bug 161385
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-03 22:05 UTC by S. Burmeister
Modified: 2009-05-03 22:49 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2009-05-03 22:05:44 UTC
Version:            (using KDE 4.2.2)
OS:                Linux
Installed from:    SuSE RPMs

If you click on a mounted removeable media, e.g. a usb-stick, solphin shows its content. If you right-click on the item in the places pane after that and "remove safely", the content is not shown anymore. Left-clicking on the removeable media item mounts it again, yet the content is not shown until one changes to another item in the places pane and back.
Comment 1 Frank Reininghaus 2009-05-03 22:49:33 UTC
Thanks for the bug report! This issue is known already.

*** This bug has been marked as a duplicate of bug 161385 ***