Bug 191155 - lokalize crashed with SIGSEGV in malloc()
Summary: lokalize crashed with SIGSEGV in malloc()
Status: RESOLVED DUPLICATE of bug 191122
Alias: None
Product: lokalize
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Nick Shaforostoff
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-30 17:04 UTC by jonathan aquilina
Modified: 2009-05-19 16:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jonathan aquilina 2009-04-30 17:04:03 UTC
Version:            (using KDE 4.2.2)
OS:                Linux
Installed from:    I Don't Know

Binary package hint: kdesdk

Lokalize crashes often, mostly when pressing PageDown to move to the next message.

ProblemType: Crash
 Architecture: amd64
 CrashCounter: 1
 DistroRelease: Ubuntu 9.04
 ExecutablePath: /usr/bin/lokalize
 Package: lokalize 4:4.2.2-0ubuntu1
 ProcCmdline: /usr/bin/lokalize -icon lokalize -caption Lokalize /home/username/Public/Traducere/KDE_Trunk/messages/playground-sysadmin/desktop_playground-sysadmin.po
 ProcEnviron:
  LANGUAGE=ro_RO:ro:en_GB:en
  LANG=ro_RO.UTF-8
  SHELL=/bin/bash
 Signal: 11
 SourcePackage: kdesdk
 StacktraceTop:
  ?? () from /lib/libc.so.6
  ?? () from /lib/libc.so.6
  malloc () from /lib/libc.so.6
  ?? () from /usr/lib/libQtGui.so.4
  ?? () from /usr/lib/libQtGui.so.4
 Title: lokalize crashed with SIGSEGV in malloc()
 Uname: Linux 2.6.30-020630rc3-generic x86_64
 UserGroups: adm admin cdrom dialout disk lpadmin plugdev sambashare vboxusers

this bug can be found at https://bugs.edge.launchpad.net/ubuntu/+source/kde4libs/+bug/368678
Comment 1 Nick Shaforostoff 2009-05-19 16:59:55 UTC

*** This bug has been marked as a duplicate of bug 191122 ***