Bug 191151 - lokalize crashed with SIGSEGV in realloc()
Summary: lokalize crashed with SIGSEGV in realloc()
Status: RESOLVED DUPLICATE of bug 191122
Alias: None
Product: lokalize
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Nick Shaforostoff
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-30 16:44 UTC by jonathan aquilina
Modified: 2009-05-19 17:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jonathan aquilina 2009-04-30 16:44:40 UTC
Version:            (using KDE 4.2.2)
OS:                Linux
Installed from:    I Don't Know

Binary package hint: kdesdk

1) Ubuntu Jaunty (development branch) - 9.04
 2) Lokalize 4:4.2.2-0ubuntu1
 3) I was closing one instance of lokalize as another one was being launched (to work on a different file)
 4) It crashed

ProblemType: Crash
 Architecture: i386
 DistroRelease: Ubuntu 9.04
 ExecutablePath: /usr/bin/lokalize
 NonfreeKernelModules: nvidia
 Package: lokalize 4:4.2.2-0ubuntu1
 ProcCmdline: /usr/bin/lokalize /tmp/akonadi_nepomuktag_resource.pot
 ProcEnviron:
  PATH=(custom, user)
  LANG=gl_ES.UTF-8
  SHELL=/bin/bash
  LANGUAGE=
 Signal: 11
 SourcePackage: kdesdk
 StacktraceTop:
  ?? () from /lib/tls/i686/cmov/libc.so.6
  ?? () from /lib/tls/i686/cmov/libc.so.6
  ?? () from /lib/tls/i686/cmov/libc.so.6
  realloc () from /lib/tls/i686/cmov/libc.so.6
  qRealloc () from /usr/lib/libQtCore.so.4
 Title: lokalize crashed with SIGSEGV in realloc()
 Uname: Linux 2.6.28-11-generic i686
 UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin plugdev video

the bug can be found at https://bugs.edge.launchpad.net/ubuntu/+source/kde4libs/+bug/360430
Comment 1 Nick Shaforostoff 2009-04-30 17:00:21 UTC
is the crash reproducible for you?
with different files? with different project?
Comment 2 jonathan aquilina 2009-04-30 20:50:52 UTC
you are better off asking at the launchpad bug the person who posted it since i do not use this program. im just an upstream bug posting minion lol.
Comment 3 Dario Andres 2009-05-01 00:29:43 UTC
More complete backtrace: http://launchpadlibrarian.net/25333772/Stacktrace.txt
Comment 4 Nick Shaforostoff 2009-05-04 22:23:00 UTC
i don't like the /lib/tls/i686/cmov/libc.so.6 in the backtrace. do you have usual libc.so.6 perhaps?
Comment 5 jonathan aquilina 2009-05-04 22:30:04 UTC
since i dont use the program i think it would be best to contact who originally filed the bug report. i just help out with upstreaming of bugs
Comment 6 Nick Shaforostoff 2009-05-04 22:37:05 UTC
can you CC the reporter?

i'm unable to see his email address
Comment 7 jonathan aquilina 2009-05-04 22:55:50 UTC
i have contacted the original filer of the bug. i will keep an eye out on any messages pertaining to this bug. if he doesnt respond ill see if i can get some help from a dev.
Comment 8 Nick Shaforostoff 2009-05-19 17:01:18 UTC

*** This bug has been marked as a duplicate of bug 191122 ***