Bug 191082 - When in Fullscreen mode, tooltips on members cause flickering
Summary: When in Fullscreen mode, tooltips on members cause flickering
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: compositing (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-29 22:30 UTC by Shaun Reich
Modified: 2009-04-30 10:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shaun Reich 2009-04-29 22:30:05 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

In fullscreen mode, when you mouse over a member, it will show the tooltip for it, but it creates flicker of the whole screen then. A big turn-off when in fullscreen mode, perhaps this is a driver problem? *shrug*
Comment 1 David Nolden 2009-04-29 22:36:11 UTC
I suppose that's a kwin problem: It turns off composition in fullscreen mode, and enables it as soon as it sees a popup. It shouldn't do that if the popup belongs to the same application imo.
Comment 2 Milian Wolff 2009-04-29 22:38:46 UTC
More applications than KDevelop are affected by that issue. Try any application (esp. Dragon and Okular very often for me) and wait for a KNotify popup - it flickers horribly!

I think someone should change the product for this bug or mark it as duplicate because I doubt there is no bugreport that for KWin.
Comment 3 Andreas Pakulat 2009-04-30 00:42:46 UTC
so obviously this is a kwin bug. Lets move it there.
Comment 4 Martin Flöser 2009-04-30 10:18:17 UTC

*** This bug has been marked as a duplicate of bug 177495 ***