Bug 191046 - Add "mount" option to the device widget's actions
Summary: Add "mount" option to the device widget's actions
Status: RESOLVED DUPLICATE of bug 164053
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR wishlist
Target Milestone: ---
Assignee: Alexis MENARD
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-29 16:58 UTC by Vincent Petry
Modified: 2009-08-05 22:18 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Petry 2009-04-29 16:58:08 UTC
Version:            (using KDE 4.2.2)
OS:                Linux
Installed from:    SuSE RPMs

The device notifier in KDE 3 had an option "Mount". It would be great to have that option in KDE 4 too.

Currently, to make KDE mount the device one must click on at least one of the actions, like "Open in dolphin".

But in some use cases I already have a dolphin window ready to use, or I only want to mount the device and access it using the command line.

Thanks.
Comment 1 FiNeX 2009-04-29 22:33:45 UTC

*** This bug has been marked as a duplicate of bug 174612 ***
Comment 2 Moritz Moeller-Herrmann 2009-08-05 22:18:01 UTC

*** This bug has been marked as a duplicate of bug 164053 ***