Bug 190963 - no rmb menu in other tabs after closing tab
Summary: no rmb menu in other tabs after closing tab
Status: RESOLVED DUPLICATE of bug 185466
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: 2.2.1
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-28 21:45 UTC by Edwin Schepers
Modified: 2009-04-29 15:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edwin Schepers 2009-04-28 21:45:41 UTC
Version:           2.2.1 (using 4.2.1 (KDE 4.2.1), 4.2.1-4.fc11 Fedora)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.29-0.258.2.3.rc8.git2.fc11.x86_64

Hi,
Situation : I have multiple tabs. One is stuck and I choose with rmb "Close tab". I get the message "The program ssh is currently running in this session. Are you sure you want to close it?". I choose Yes, and it closes. But now, I can't get the rmb menu anymore on the other sessions/tabs.
If I detach the session, the menu does appear again (only the detached session)
Comment 1 Kurt Hindenburg 2009-04-29 15:36:05 UTC

*** This bug has been marked as a duplicate of bug 185466 ***