Bug 190582 - feature request: f.e. pressing 'd' key -> jump to item with the name starting with 'd'
Summary: feature request: f.e. pressing 'd' key -> jump to item with the name starting...
Status: RESOLVED DUPLICATE of bug 187241
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-25 03:17 UTC by ultrabla
Modified: 2010-02-24 14:01 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ultrabla 2009-04-25 03:17:21 UTC
Version:            (using KDE 4.2.2)
Compiler:          doesnt matter doesnt matter
OS:                Linux
Installed from:    Gentoo Packages

folder view. the list of files is kilometers long and you are looking for a file starting with the letter f.e. 'd' like dovecot.tar.gz so you press 'd' to jump to the first item starting with the name 'd'.

another time pushed on the same key -> next item starting with 'd'

i would be happy :)
Comment 1 FiNeX 2009-04-25 16:28:23 UTC
I'd like this too.
Comment 2 Dario Andres 2010-02-24 14:01:01 UTC
Merging with bug 187241. Thanks

*** This bug has been marked as a duplicate of bug 187241 ***