Bug 190360 - yahoo protocol can't connect
Summary: yahoo protocol can't connect
Status: RESOLVED DUPLICATE of bug 197104
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-22 19:46 UTC by Cristi
Modified: 2009-06-21 22:19 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cristi 2009-04-22 19:46:58 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

This started a few svn versions ago. This is what I get in konsole last rows:
kopete(26105) KopeteApplication::slotAllPluginsLoaded: initial status set in config:  1                                      
kopete(26105)/libkopete Kopete::OnlineStatusManager::cacheLookupByObject: Missed  "Offline/yahoo_protocol/#ff0000//16/a"  in icon cache!                                                                                                                  
kopete(26105)/libkopete Kopete::OnlineStatusManager::cacheLookupByObject: Missed  "Offline/yahoo_protocol/#000000//16/a"  in icon cache!                                                                                                                  
kopete(26105)/kdeui (KIconLoader) KIconLoader::loadIcon: No such icon "im-chat-room-join"                                    
kopete(26105)/kopete (yahoo) YahooAccount::setOnlineStatus:                                                                  
kopete(26105)/libkopete KopetePasswordRequest::begin:                                                                        
kopete(26105)/libkopete Kopete::WalletManager::openWalletInner:  about to open wallet async                                  
kopete(26105)/kdeui (Wallet): The kwalletd service has been disabled                                                         
kopete(26105)/kdeui (Wallet): The kwalletd service has been disabled                                                         
kopete(26105)/kdeui (Wallet): The kwalletd service has been disabled                                                         
kopete(26105)/kdeui (Wallet): The kwalletd service has been disabled                                                         
kopete(26105)/kdeui (Wallet): The kwalletd service has been disabled                                                         
kopete(26105)/kdeui (Wallet): The kwalletd service has been disabled                                                         
kopete(26105)/libkopete KopetePasswordRequest::walletReceived:                                                               
kopete(26105)/libkopete KopetePasswordGetRequestPrompt::doPasswordDialog:                                                    
kopete(26105)/kopete (yahoo) YahooAccount::connectWithPassword:                                                              
kopete(26105)/kopete (yahoo) YahooAccount::connectWithPassword: Attempting to connect to Yahoo on < "scs.msg.yahoo.com" : 5050 >. user < "cuciferus" >                                                                                                    
kopete(26105) KopeteWindow::slotIdentityStatusIconChanged: QVariant(, )                                                      
kopete(26105)/kopete (yahoo - raw protocol) Client::connect:                                                                 
kopete(26105)/kopete (yahoo - raw protocol) KNetworkConnector::KNetworkConnector: New KNetwork connector.                    
kopete(26105)/kopete (yahoo - raw protocol) KNetworkByteStream::KNetworkByteStream: Instantiating new KNetwork byte stream.  
kopete(26105)/kopete (yahoo - raw protocol) KNetworkConnector::setOptHostPort: Manually specifying host  "scs.msg.yahoo.com"  and port  5050                                                                                                              
kopete(26105)/kopete (yahoo - raw protocol) ClientStream::ClientStream:                                                      
Object::connect: No such signal ClientStream::disconnected() in /var/tmp/paludis/kde-base-kopete-scm/work/kopete/kopete/protocols/yahoo/libkyahoo/client.cpp:162                                                                                          
Object::connect:  (receiver name: 'yahooclient')                                                                             
kopete(26105)/kopete (yahoo - raw protocol) ClientStream::connectToServer:                                                   
kopete(26105)/kopete (yahoo - raw protocol) ClientStream::reset:                                                             
kopete(26105)/kopete (yahoo - raw protocol) KNetworkConnector::done:                                                         
kopete(26105)/kopete (yahoo - raw protocol) KNetworkByteStream::close: Closing stream.                                       
kopete(26105)/kopete (yahoo - raw protocol) KNetworkConnector::connectToServer: Initiating connection to  "scs.msg.yahoo.com"
kopete(26105)/kopete (yahoo - raw protocol) KNetworkByteStream::connect: Connecting to  "scs.msg.yahoo.com" , service  "5050"
kopete(26105)/libkopete Kopete::OnlineStatusManager::cacheLookupByObject: Missed  "Connecting/yahoo_protocol/#000000/yahoo_connecting/16/a"  in icon cache!                                                                                               
kopete(26105)/kdecore (KNetwork resolver) <unnamed>::ResInitUsage::shouldResInit: shouldResInit: /etc/resolv.conf updated    
kopete(26105)/kopete (yahoo - raw protocol) KNetworkByteStream::slotError: Socket error  10                                  
kopete(26105)/kopete (yahoo - raw protocol) KNetworkConnector::slotError: Error detected:  10                                
kopete(26105)/kopete (yahoo - raw protocol) ClientStream::cr_error:                                                          
kopete(26105)/kopete (yahoo - raw protocol) ClientStream::reset:                                                             
kopete(26105)/kopete (yahoo - raw protocol) KNetworkConnector::done:                                                         
kopete(26105)/kopete (yahoo - raw protocol) KNetworkByteStream::close: Closing stream.                                       
kopete(26105)/kopete (yahoo - raw protocol) Client::streamError: CLIENT ERROR (Error  10 )                                   
kopete(26105)/kopete (yahoo - raw protocol) Client::close:                                                                   
kopete(26105)/kopete (yahoo) YahooAccount::slotLoginFailed:
kopete(26105) KopeteWindow::slotIdentityStatusIconChanged: QVariant(, )
kopete(26105)/libkopete Kopete::Contact::setStatusMessage: Setting up the status title property with this:  ""
kopete(26105)/libkopete Kopete::Contact::setStatusMessage: Setting up the status message property with this:  ""
kopete(26105)/libkopete Kopete::Account::disconnected: 0
kopete(26105)/kopete (yahoo - raw protocol) ClientStream::reset:
kopete(26105)/kopete (yahoo - raw protocol) KNetworkConnector::done:
kopete(26105)/kopete (yahoo - raw protocol) KNetworkByteStream::close: Closing stream.
kopete(26105)/kdeui (KNotification) KNotification::slotReceivedIdError: Error while contacting notify daemon "No such method 'event' in interface 'org.kde.KNotify' at object path '/Notify' (signature 'ssavssayasx')"
kopete(26105)/kdeui (KNotification) KNotification::close: -3
kopete(26105)/kdeui (KNotification) KNotification::~KNotification: -2
Should you need more info I'll be happy to provide
Comment 1 Dario Andres 2009-06-21 22:16:52 UTC
Thanks

*** This bug has been marked as a duplicate of bug 197104 ***
Comment 2 Dario Andres 2009-06-21 22:19:33 UTC
Err.. this message is older than the new "can't login on yahoo" ones. May be unrelated