Bug 190276 - knoqueror crashes on exit
Summary: knoqueror crashes on exit
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.2.2
Platform: Gentoo Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-21 18:40 UTC by Phil Rigby
Modified: 2009-04-22 16:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Rigby 2009-04-21 18:40:15 UTC
Version:            (using KDE 4.2.2)
Compiler:          gcc 4.3.1 CFLAGS="-march=athlon64 -O2 -pipe -fomit-frame-pointer -msse2 -msse3"
OS:                Linux
Installed from:    Gentoo Packages

Visit mail.yahoo.com (view in basic mode), close Konq, and it crashes every time.

Backtrace:
Application: Konqueror (konqueror), signal SIGABRT
0x00007f56e7c63491 in nanosleep () from /lib/libc.so.6

Thread 1 (Thread 0x7f56ed139760 (LWP 1244)):
[KCrash Handler]
#5  0x00007f56e7bfb205 in raise () from /lib/libc.so.6
#6  0x00007f56e7bfc57e in abort () from /lib/libc.so.6
#7  0x00007f56e7bf462f in __assert_fail () from /lib/libc.so.6
#8  0x00007f56de674524 in KHTMLGlobal::finalCheck () from /usr/kde/4.2/lib64/libkhtml.so.5
#9  0x00007f56daa798d2 in ?? () from /usr/kde/4.2/lib64/kde4/libkhtmlpart.so
#10 0x00007f56eae13c97 in ?? () from /usr/kde/4.2/lib64/libkdecore.so.5
#11 0x00007f56e7bfdb49 in exit () from /lib/libc.so.6
#12 0x00007f56e7be85eb in __libc_start_main () from /lib/libc.so.6
#13 0x00000000004008f9 in _start ()
Comment 1 Dario Andres 2009-04-22 16:01:56 UTC
Thanks for reporting

*** This bug has been marked as a duplicate of bug 151453 ***