Bug 189546 - Qt's print system does not honor paper size settings
Summary: Qt's print system does not honor paper size settings
Status: RESOLVED DUPLICATE of bug 174354
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: qt (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-13 18:25 UTC by Vitor M. Pereira
Modified: 2009-04-14 19:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitor M. Pereira 2009-04-13 18:25:37 UTC
Version:            (using KDE 4.2.1)
OS:                Linux
Installed from:    Fedora RPMs

When printing from any KDE application, the printing system doesn't honor the paper settings defined with cups, nor in KDE's regional configs. Despite having papersize configured as letter in every place (and KDE actually shows them in Properties->Advanced of the printing dialog), I always get the documents printed as A4.

In addition, the duplex and color settings are always lost (in addition to KDE not honoring the cups settings, it always forgets my last choice), and there is (apparently) no way to set them as default.
Comment 1 Pino Toscano 2009-04-14 19:13:59 UTC

*** This bug has been marked as a duplicate of bug 174354 ***