Bug 189448 - default ksnapshot shortcut "print" like in kde3
Summary: default ksnapshot shortcut "print" like in kde3
Status: RESOLVED DUPLICATE of bug 166608
Alias: None
Product: ksnapshot
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Unspecified
: NOR wishlist
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-12 12:27 UTC by H.H.
Modified: 2009-04-12 14:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description H.H. 2009-04-12 12:27:47 UTC
Version:            (using Devel)
Installed from:    Compiled sources

It is so easy to only hit the "print"-key from my keyboard to open ksnapshot. would be nice, to have that behaviour as default(!) in kde4, too.
Comment 1 FiNeX 2009-04-12 14:17:58 UTC

*** This bug has been marked as a duplicate of bug 166608 ***