Bug 188957 - konqueror crashes on exit with SIGABRT
Summary: konqueror crashes on exit with SIGABRT
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.2.2
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-06 13:25 UTC by Joseph Spargle
Modified: 2009-04-06 13:34 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph Spargle 2009-04-06 13:25:38 UTC
Version:            (using KDE 4.2.2)
OS:                Linux
Installed from:    Unlisted Binary Package

Програма: Konqueror (konqueror), сигнал SIGABRT
0x00007f78d37b9001 in nanosleep () from /lib/libc.so.6
[Current thread is 0 (LWP 8837)]

Thread 2 (Thread 0x7f78bf7fe950 (LWP 8929)):
#0  0x00007f78d37e2d02 in select () from /lib/libc.so.6
#1  0x00007f78d60e5ab6 in ?? () from /usr/lib/libQtCore.so.4
#2  0x00007f78d601ed22 in ?? () from /usr/lib/libQtCore.so.4
#3  0x00007f78d5daafc7 in start_thread () from /lib/libpthread.so.0
#4  0x00007f78d37e95dd in clone () from /lib/libc.so.6
#5  0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f78d8aca750 (LWP 8837)):
[KCrash Handler]
#5  0x00007f78d374c0c5 in raise () from /lib/libc.so.6
#6  0x00007f78d374d5e3 in abort () from /lib/libc.so.6
#7  0x00007f78d37450e9 in __assert_fail () from /lib/libc.so.6
#8  0x00007f78c9422cac in KHTMLGlobal::finalCheck () from /usr/lib/libkhtml.so.5
#9  0x00007f78c5543784 in KHTMLFactory::~KHTMLFactory () from /usr/lib/kde4/libkhtmlpart.so
#10 0x00007f78d6866fb7 in ._131::destroy () from /usr/lib/libkdecore.so.5
#11 0x00007f78d374ec6d in exit () from /lib/libc.so.6
#12 0x00007f78d373854d in __libc_start_main () from /lib/libc.so.6
#13 0x00000000004007c9 in _start ()
Comment 1 Tommi Tervo 2009-04-06 13:34:33 UTC

*** This bug has been marked as a duplicate of bug 151453 ***