Bug 188746 - Can't open images in Gwenview
Summary: Can't open images in Gwenview
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: gwenview
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-03 16:39 UTC by Ivan Andrianov
Modified: 2012-10-19 13:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Andrianov 2009-04-03 16:39:53 UTC
Version:            (using KDE 4.2.2)
OS:                Linux
Installed from:    SuSE RPMs

If I click at image that has non-latin letters in full path in Dolphin I have an error message that file not found, in this message filename is in bad encoding. If I open this image from the menu everything is ok.
Comment 1 auxsvr 2009-04-03 20:47:51 UTC
This looks to me like a duplicate of bug #186038.
Comment 2 Aurelien Gateau 2009-04-27 15:56:36 UTC

*** This bug has been marked as a duplicate of bug 186038 ***