Bug 188107 - Tab bar settings are not applied on the profile change
Summary: Tab bar settings are not applied on the profile change
Status: RESOLVED DUPLICATE of bug 171866
Alias: None
Product: konsole
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-25 21:53 UTC by Andrey Rakhmatullin
Modified: 2011-08-16 07:19 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Rakhmatullin 2009-03-25 21:53:03 UTC
Version:            (using KDE 4.2.1)
OS:                Linux
Installed from:    Unlisted Binary Package

When konsole profile is changed to the one with the tab bar disabled, it doesn't hide, even by "Apply" button in the profile settings dialog, until some option is changed in that dialog.
Comment 1 Marc Haber 2009-09-29 14:10:15 UTC
I have the same issue with konsole 4.3.1 from Debian.
Comment 2 Kurt Hindenburg 2010-06-04 15:30:52 UTC
If you are referring to changing Edit current profile->Tabs->'Tab bar display'->Apply, it works in KDE 4.4.x
Comment 3 Andrey Rakhmatullin 2010-06-04 15:47:03 UTC
No, I mean Change profile -> "select some profile with tab bar hidden".
Comment 4 Kurt Hindenburg 2010-06-04 16:00:39 UTC
OK, so if the current profile has tabs visible and you 'change profile' (which has hide tabs), nothing happens.

Note that tabs visibility is window wide.
Comment 5 Andrey Rakhmatullin 2010-06-04 17:29:13 UTC
(In reply to comment #4)
> OK, so if the current profile has tabs visible and you 'change profile' (which
> has hide tabs)
(or vice versa)

> , nothing happens.
Yes.

> Note that tabs visibility is window wide.
Yes, I first tried it on a window with one tab.
Comment 6 Jekyll Wu 2011-08-16 07:19:09 UTC
see comment #3 in bug #171866

*** This bug has been marked as a duplicate of bug 171866 ***