Bug 188077 - distorted and not smooth maximizing and minimizing windows and menus
Summary: distorted and not smooth maximizing and minimizing windows and menus
Status: RESOLVED DUPLICATE of bug 170462
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-25 13:18 UTC by Firstlaw
Modified: 2009-03-25 13:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Firstlaw 2009-03-25 13:18:28 UTC
Version:            (using KDE 4.1.4)
OS:                Linux
Installed from:    Ubuntu Packages

if i'm opening , minimizing , maximizing a window regardless if i have all the effects of kwin on or off the window as its opening shows distorted insides! then it corrects ...its really annoying.... i thought it was a build in thing but when seeing other people on their kubuntu in youtube videos they dont have this probelm....its even there if i was to open up the kmenu.... anything that opens does that ....
Comment 1 Martin Flöser 2009-03-25 13:24:21 UTC
This is an Ubuntu and Fedora specific problem which is resolved in Kubuntu 9.04.

*** This bug has been marked as a duplicate of bug 170462 ***