Bug 188052 - Error when open images
Summary: Error when open images
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-25 05:54 UTC by Javier Jardon
Modified: 2012-10-19 13:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Javier Jardon 2009-03-25 05:54:51 UTC
Version:           2.2.0 (using 4.2.1 (KDE 4.2.1), Kubuntu packages)
Compiler:          cc
OS:                Linux (x86_64) release 2.6.28-11-generic

When I open a image file from dolphin, Gwenview shows this message error:

"Load image "image.jpg" fail
Could not open file."
Comment 1 Javier Jardon 2009-03-25 19:20:39 UTC

*** This bug has been marked as a duplicate of bug 186038 ***