Bug 188012 - Can't open documents that have special symbols in the path or in the filename
Summary: Can't open documents that have special symbols in the path or in the filename
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: okular
Classification: Unclassified
Component: general (show other bugs)
Version: 0.8.1
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-24 17:06 UTC by Hugo Lobo
Modified: 2009-03-24 17:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hugo Lobo 2009-03-24 17:06:22 UTC
Version:           0.8.1 (using KDE 4.2.1)
Compiler:          cmake v2.6.3 
OS:                Linux
Installed from:    Unspecified Linux

Can't open documents that have special symbols in the path or in the filename. 

Procedure:
Open a document that have special symbols in the path.

ex: 
okular /home/hugo/Textos/Exposição/DecretoLei1072008.pdf

Output:
Dialog with an error message. 

Ex: 
Could not open file:///home/hugo/Textos/Exposição/DecretoLei1072008.pdf

--------------

output of "locale -a":

C
POSIX
portuguese
pt_PT
pt_PT.iso88591
pt_PT.iso885915@euro
pt_PT.utf8
pt_PT@euro


----------------

output of "locale"

LANG=pt_PT.utf8
LC_CTYPE="pt_PT.utf8"
LC_NUMERIC="pt_PT.utf8"
LC_TIME="pt_PT.utf8"
LC_COLLATE=C
LC_MONETARY="pt_PT.utf8"
LC_MESSAGES="pt_PT.utf8"
LC_PAPER="pt_PT.utf8"
LC_NAME="pt_PT.utf8"
LC_ADDRESS="pt_PT.utf8"
LC_TELEPHONE="pt_PT.utf8"
LC_MEASUREMENT="pt_PT.utf8"
LC_IDENTIFICATION="pt_PT.utf8"
LC_ALL=
Comment 1 Pino Toscano 2009-03-24 17:08:56 UTC

*** This bug has been marked as a duplicate of bug 186038 ***