Bug 187855 - Gwenview can not open jpg files with double click on it, "Loading ***.jpg failed. Could not open file." message is displayed. Thought it is possible to open the same file with gwenview if you first open gwenview and use its embeded file browser.
Summary: Gwenview can not open jpg files with double click on it, "Loading ***.jpg fai...
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal with 5 votes (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-22 14:36 UTC by Mikolaj Kuligowski
Modified: 2012-10-19 13:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikolaj Kuligowski 2009-03-22 14:36:24 UTC
Version:           2.2.0 (using 4.2.1 (KDE 4.2.1), Kubuntu packages)
Compiler:          cc
OS:                Linux (x86_64) release 2.6.29-020629rc8-generic

Gwenview can not open jpg files with double click on it, "Loading ***.jpg failed. Could not open file." message is displayed. Thought it is possible to open the same file with gwenview if you first open gwenview and use its embeded file browser.
Comment 1 Mikolaj Kuligowski 2009-03-22 14:49:51 UTC
Kubuntu 9.04, 64-bit
Comment 2 Aurelien Gateau 2009-04-15 23:06:51 UTC
Hello Mikolaj,
This bug is fixed in KDE 4.2.2.

*** This bug has been marked as a duplicate of bug 186038 ***