Bug 187657 - Showoff the most common actions
Summary: Showoff the most common actions
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: ImageEditor-Core (show other bugs)
Version: 0.10.0
Platform: Compiled Sources Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-19 22:49 UTC by felipe
Modified: 2022-01-08 11:37 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.5.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description felipe 2009-03-19 22:49:04 UTC
Version:           0.10 + svn rev.: 941273 (using Devel)
Installed from:    Compiled sources

Example: Right now the red eye removal effect is buried deep into menus and image editors.

Intended behaviour: open image, click one button to accomplish the top five common tasks.

Possible solution: a context bar appearing once an image is opened. It would contain a small number of very common tasks.
Comment 1 caulier.gilles 2010-01-14 15:40:29 UTC

*** This bug has been marked as a duplicate of bug 174070 ***
Comment 2 caulier.gilles 2022-01-08 11:37:43 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=174070