Bug 187553 - Status says "Copying messages canceled.", even though the message is copied (IMAP)
Summary: Status says "Copying messages canceled.", even though the message is copied (...
Status: RESOLVED FIXED
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.11.1
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 191580 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-03-18 21:20 UTC by MartinG
Modified: 2009-05-25 21:04 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MartinG 2009-03-18 21:20:42 UTC
Version:           1.11.1 (using KDE 4.2.1)
OS:                Linux
Installed from:    Fedora RPMs

I use KMail 1.11.1, KDE 4.2.1, kdepim-4.2.1-3.fc10.x86_64, and have set up an IMAP account that I use on a daily basis - it works just fine.

However, occasionally, I drag emails from my INBOX to another imap folder, press ctrl to activate "copy" and release the mouse button to copy messages. This works just the way it should - the message is indeed copied to the right location.

BUT - the status message "Copying messages canceled." is shown, giving me a feeling something fishy is going on, or maybe that it is pure luck the message actually got copied...

Expected behavior:
When copying a message, status should show "Message(s) copied."
Comment 1 Jaime Torres 2009-05-04 16:13:28 UTC
*** Bug 191580 has been marked as a duplicate of this bug. ***
Comment 2 Jaime Torres 2009-05-24 11:37:17 UTC
SVN commit 972104 by jtamate:

BUG: 187553
Trivial fix ( != to == ).

 M  +1 -1      kmmainwidget.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=972104
Comment 3 Thomas McGuire 2009-05-25 21:04:19 UTC
SVN commit 972825 by tmcguire:

Backport r972104 by jtamate from trunk to the 4.2 branch:

CCBUG: 187553
Trivial fix ( != to == ).


 M  +1 -1      kmmainwidget.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=972825