Bug 187470 - gwenview not opening files when the file or an folder in path contains non english characters
Summary: gwenview not opening files when the file or an folder in path contains non en...
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-18 03:41 UTC by Jithin Emmanuel
Modified: 2012-10-19 13:25 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jithin Emmanuel 2009-03-18 03:41:08 UTC
Version:            (using KDE 4.2.1)
OS:                Linux
Installed from:    Ubuntu Packages

I have a file named 調整大小20050812(004).jpg. Which was in a folder which was also named like that. and inside the folder there was files like 1.jpg.
When I tried to open the file either 1.jpg or 調整大小20050812(004).jpg it was saying file not found. 
Then I renamed the folder to pics and then I was able to open 1.jpg but still not 調整大小20050812(004).jpg.
But the same file I was able to open with okular.
Comment 1 Pino Toscano 2009-03-18 11:04:05 UTC

*** This bug has been marked as a duplicate of bug 186038 ***