Bug 187459 - Konqueror crashes when closing window after visiting apple mobile me page
Summary: Konqueror crashes when closing window after visiting apple mobile me page
Status: RESOLVED DUPLICATE of bug 151453
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-17 23:45 UTC by Andrew Stromme
Modified: 2009-03-18 13:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Stromme 2009-03-17 23:45:01 UTC
Version:           4.2.1 (KDE 4.2.1) (using 4.2.1 (KDE 4.2.1), Arch Linux)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.28-ARCH

If I visit this page: http://gallery.me.com/yoel.roth#100106 ,
click on the "User Current Browser", wait for the page to load, then try and close konqueror, I get a crash.

Backtrace:
Application: Konqueror (konqueror), signal SIGABRT
0x00007f90e9c38001 in nanosleep () from /lib/libc.so.6
[Current thread is 0 (LWP 1730)]

Thread 2 (Thread 0x7f90e26eb950 (LWP 1738)):
#0  0x00007f90e9c61d02 in select () from /lib/libc.so.6
#1  0x00007f90ec457a76 in ?? () from /usr/lib/libQtCore.so.4
#2  0x00007f90ec39fcb9 in ?? () from /usr/lib/libQtCore.so.4
#3  0x00007f90ec12efc7 in start_thread () from /lib/libpthread.so.0
#4  0x00007f90e9c685dd in clone () from /lib/libc.so.6
#5  0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f90eed60750 (LWP 1730)):
[KCrash Handler]
#5  0x00007f90e9bcb0c5 in raise () from /lib/libc.so.6
#6  0x00007f90e9bcc5e3 in abort () from /lib/libc.so.6
#7  0x00007f90e9bc40e9 in __assert_fail () from /lib/libc.so.6
#8  0x00007f90dd4c2d7c in KHTMLGlobal::finalCheck () at /srv/userstore/sandsmark/kdemod/kdemod-core/work/kdelibs/src/kdelibs-4.2.1/khtml/khtml_global.cpp:258
#9  0x00007f90dc521794 in ~KHTMLFactory (this=0x1a194f0) at /srv/userstore/sandsmark/kdemod/kdemod-core/work/kdelibs/src/kdelibs-4.2.1/khtml/khtml_factory.cpp:35
#10 0x00007f90ecba0317 in destroy () at /usr/include/QtCore/qalgorithms.h:346
#11 0x00007f90e9bcdc6d in exit () from /lib/libc.so.6
#12 0x00007f90e9bb754d in __libc_start_main () from /lib/libc.so.6
#13 0x00000000004007d9 in _start ()
Comment 1 Dario Andres 2009-03-18 13:22:13 UTC
Thanks for reporting

*** This bug has been marked as a duplicate of bug 151453 ***