Bug 187366 - Mount only option in Device Notifier (do not show Dolphin too)
Summary: Mount only option in Device Notifier (do not show Dolphin too)
Status: RESOLVED DUPLICATE of bug 164053
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist
Target Milestone: ---
Assignee: Alexis MENARD
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-17 03:53 UTC by terry
Modified: 2009-08-05 22:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description terry 2009-03-17 03:53:48 UTC
Version:           unknown (using 4.2.1 (KDE 4.2.1), Gentoo)
Compiler:          i686-pc-linux-gnu-gcc
OS:                Linux (i686) release 2.6.28-tuxonice-r3

If there are New Devices, Notifier will open a Device List and pop a window to choice what to do, however, in most cases, I just want to mount the new devices and take some operations under a console, so that's unnecessary to open Dolphin to mount the devices and close it.

So I hope there are a button just like umount button, which can be mount a new device.
Comment 1 Dario Andres 2009-03-17 15:55:04 UTC

*** This bug has been marked as a duplicate of bug 174612 ***
Comment 2 Moritz Moeller-Herrmann 2009-08-05 22:16:48 UTC

*** This bug has been marked as a duplicate of bug 164053 ***