Bug 186793 - Device Notifier can't open a CD/DVD with polish letters in name
Summary: Device Notifier can't open a CD/DVD with polish letters in name
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: plasma4
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-10 17:29 UTC by Paweł Prażak
Modified: 2009-03-10 21:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Device Notifier pop-up window (17.86 KB, image/png)
2009-03-10 17:30 UTC, Paweł Prażak
Details
Error message (26.95 KB, image/png)
2009-03-10 17:32 UTC, Paweł Prażak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paweł Prażak 2009-03-10 17:29:13 UTC
Version:            (using KDE 4.2.1)
Installed from:    SuSE RPMs

Device Notifier can't open a CD/DVD with polish letters in name

1. Insert CD with polish letters in name (like "Mój Dysk")
2. Click on Device Notifier plasmoid to open it
3. Error appears

I'll post screenshot as well.
Comment 1 Paweł Prażak 2009-03-10 17:30:42 UTC
Created attachment 31996 [details]
Device Notifier pop-up window
Comment 2 Paweł Prażak 2009-03-10 17:32:05 UTC
Created attachment 31997 [details]
Error message
Comment 3 Jonathan Thomas 2009-03-10 21:31:16 UTC

*** This bug has been marked as a duplicate of bug 186038 ***