Bug 186728 - Can not open files with cyrillic latters in name
Summary: Can not open files with cyrillic latters in name
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: kdelibs
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-10 08:07 UTC by Vitaly
Modified: 2009-03-10 09:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitaly 2009-03-10 08:07:54 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

I have some files and folders with cyrillic letters in the name, and if I try to open it from dolphin directly (for example with Okular *.pdf files), I see the error message that I have no this file (file path consist some strange symbols, it seems like broken encoding). But if I will try to open this file from already opened Okular it will do it. 

It is work fine with Acroread.
Comment 1 Pino Toscano 2009-03-10 09:48:51 UTC

*** This bug has been marked as a duplicate of bug 186038 ***