Bug 186701 - Can't open pdfs with umlauts in their filename by left click from filemanager
Summary: Can't open pdfs with umlauts in their filename by left click from filemanager
Status: RESOLVED DUPLICATE of bug 186038
Alias: None
Product: kdelibs
Classification: Unclassified
Component: general (show other bugs)
Version: 4.2
Platform: openSUSE RPMs Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-09 21:23 UTC by Unknown
Modified: 2009-03-09 21:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2009-03-09 21:23:38 UTC
Version:           0.8.1 (using KDE 4.2.1)
Installed from:    SuSE RPMs

When opening a pdf file by left click in a file manager like dolphin or konqueror, okular starts with an error dialog (file with filename xyz can't be opened), if the filename contains at least one german umlaut.

Using the menu File->Open... the same pdf can be opened without any problems.
Comment 1 Pino Toscano 2009-03-09 21:26:08 UTC

*** This bug has been marked as a duplicate of bug 186038 ***